Please sign in to post.

Technology Problem.

I have a Hotmail account and 3 or 4 weeks ago the way everything is displayed changed to a new "Outlook" format. Shortly thereafter, I stopped getting notifications in that email account from the RS Forum when someone sent me a PM (they are being sent and can still be accessed on the RS site). It may be coincidental or perhaps I accidently hit something wrong. The RS web site folks have checked and all of my settings on their end are in order. I've also checked all the settings about blocked senders that I can find on the email site and they appear to be in order. Is there a hidden list of blocked senders on the Hotmail side of things I don't know about? Has anyone else had this problem? Any help anyone can offer will be appreciated. Thanks.

Posted by
4958 posts

If it were me, I'd open a Gmail account and change the notification email to that address temporarily, to see if it works better than your Hotmail address. If Gmail works better, then perhaps Microsoft (who owns Hotmail) is blocking RS notifications as spam for some reason. (And you like, you can simply tell your Gmail account to forward all email to your Hotmail account - a work-around to your problem, at least.)

Posted by
153 posts

If you have a Junk folder in Outlook, look in there and see if the RS notifications are going there. It may think these are spam.

Posted by
3659 posts

I've checked the junk mail folders, but nothing is there nor in any of the folders. I might have to use the work around suggested, but would prefer to fix the problem if possible. Someone said it was a "GOK" problem -- as in God Only Knows. I sure don't. Thanks for the advice

Posted by
4958 posts

I replied to your test PM to me - if you didn't receive my response then your problem persists, I guess.

Posted by
3659 posts

It works!! Maybe people (except me) are still smarter than the machines. Go people!