Please sign in to post.

Who deleted my post?

Greeting,

I had posted a discussion titled "Misc info for Split solo traveller' yesterday (6/10/21), and had received a detailed response from "valedelphia", however, today when I came to this forum to check on more responses, I see my post no longer on the forum.

I also see a new topic discussion by title "Please don't delete posts volunteers have spent time answering" started by "valedelphia" which I'm assuming is in response to my post being deleted "by me", but let me assure you all, I did NOT delete my post! I would never do that! It's public service from my perspective to keep the post there for EVERYONE's benefit.

If someone can help me figure out what happened to my original post, I'd truly appreciate that!

I'm sorry if my deleted post caused heartaches to anyone, but like I said, I NEVER deleted my post! I'm going to repost and also "valedelphia" reply. Sorry for any/all inconvenience.

Posted by
3861 posts

Another post seems to have disappeared as well. It was someone building a itinerary for Spain with more of an emphasis on Andalusia.

Posted by
1994 posts

Gugga, I so appreciate hearing from you! I was so disheartened that my long reply was deleted, and I could not understand why your long post would have been deleted, so I did vent in a new post. There was absolutely nothing in your query or my response that would have been cause for a deletion. The only link I posted was the Split bus station, and I am sure that is permissible. So, please do contact the admin to let them know about the technical glitch that occurred. Maybe they can restore it so neither of us has to write anything over again.

Posted by
2021 posts

That’s interesting because wednesday night I responded to a PM and it was gone yesterday. I PM the other person to ask if my response was received, it was, but they couldn’t find it either. Must be a blip in the system.

Posted by
993 posts

All my outgoing messages are listed in a SENT MESSAGES folder.

Posted by
3861 posts

LIZ, apparently mine, too! Never saw that, not that it isn't just right there! i deleted my comment, since it doesn't help the conversation

Posted by
544 posts

I had insomnia several nights ago and came to the forum only to find the whole site was down. I suspect a software update was being installed or efforts were being made to debug some of the problems which people were having a few weeks ago. I wonder if things were "lost" during the process.

Posted by
993 posts

jules m
HA! You aren't the first person to miss that, and I wondered if maybe it didn't show for everybody.

Posted by
3458 posts

There were major internet issues the other night spanning the entire www. (Apple still has issues with their email.) It is possible that things got lost in the shuffle. .